PDA

Visualizza versione completa : Swinger 6 way ritorno lento.


dmatto
17-09-2007, 21:49:31
ciao

ho acquistato da un mese uno swinger 6 way e non riesco a regolare il ritorno: anche da tutto aperto (rotellina girata tutta sul -) l'ammortizzatore rimane torna troppo lentamente.

l'aria dell'SPV è al minimo e se la alzo si indurisce troppo anche la compressione, se invece la metto con valori al di sotto del minimo l'ammortizzatore torna veloce ma su movimenti veloci e multipli si sentono degli "stok" da dentro, come se ci fosse una parte che non riesce a tornare alla stessa velocità con cui è tornato l'ammortizzatore.

ho scaricato anche il manuale di servizio per cercare di capire come funzionasse e se ho capito bene potrebbe essere un problema di olio mescolato con aria.

mi potete dare qualche consiglio o devo mandarlo in assistenza?

l'ammortizzatore ha 4 uscite di cui una mooolto intensa.

Manitou
17-09-2007, 22:03:13
ciao

ho acquistato da un mese uno swinger 6 way e non riesco a regolare il ritorno: anche da tutto aperto (rotellina girata tutta sul -) l'ammortizzatore rimane torna troppo lentamente.

l'aria dell'SPV è al minimo e se la alzo si indurisce troppo anche la compressione, se invece la metto con valori al di sotto del minimo l'ammortizzatore torna veloce ma su movimenti veloci e multipli si sentono degli "stok" da dentro, come se ci fosse una parte che non riesce a tornare alla stessa velocità con cui è tornato l'ammortizzatore.

ho scaricato anche il manuale di servizio per cercare di capire come funzionasse e se ho capito bene potrebbe essere un problema di olio mescolato con aria.

mi potete dare qualche consiglio o devo mandarlo in assistenza?

l'ammortizzatore ha 4 uscite di cui una mooolto intensa.
...ma l'ammortizzatore è nuovo o usato?
Se è usato penso che una bella revisione sia d'obbligo!!!
:il-saggi:

dmatto
17-09-2007, 22:21:17
l'ammortizzatore è nuovo.

è stato acquistato da un mio amico insieme ad un telaio (nuovo) e subito cambiato con un dhx5.

dovrebbe però essere un modello 2005 o 2006.

interasse 222 per 70 di corsa.

ho tolto la molla e l'ho compresso e non torna per niente, ovviamente sempre tutto aperto e con 0.5 bar nel serbatoio spv, regolazione del volume per niente avvitata.

secondo me c'è qualche cosa che non va.

Manitou
18-09-2007, 07:50:04
l'ammortizzatore è nuovo.

è stato acquistato da un mio amico insieme ad un telaio (nuovo) e subito cambiato con un dhx5.

dovrebbe però essere un modello 2005 o 2006.

interasse 222 per 70 di corsa.

ho tolto la molla e l'ho compresso e non torna per niente, ovviamente sempre tutto aperto e con 0.5 bar nel serbatoio spv, regolazione del volume per niente avvitata.

secondo me c'è qualche cosa che non va.
...è normale che senza molla non si estende, serve proprio a quello, ...la molla!!!
Comunque se hai notato un funzionamento anomalo forse è il caso di fargli una revisione!

dmatto
18-09-2007, 14:35:51
...è normale che senza molla non si estende, serve proprio a quello, ...la molla!!!
Comunque se hai notato un funzionamento anomalo forse è il caso di fargli una revisione!

è normale forse per i manitou, gli altri col ritorno aperto tornano, molto lentamente ma tornano.

comunque se le regolazioni che ho indicato sono giuste l'ammortizzatore ha il ritorno troppo lento e te lo manderò di sicuro.

ora provo a sentire il rivenditore.

dmatto
20-09-2007, 18:32:35
ho appena scoperto una leggera perdita d'olio dal pomello di registro della compressione alle alte velocità (quello piccolino nero)

mi sa che te lo devo mandare per forza...

dmatto
26-10-2007, 23:14:12
ciao.

il mio ammortizzatore è partito da una ventina di giorni, sapresti darmi un'idea indicativa dei tempi di attesa?

Manitou
27-10-2007, 12:30:11
ciao.

il mio ammortizzatore è partito da una ventina di giorni, sapresti darmi un'idea indicativa dei tempi di attesa?
Ciao,
mandami un pm con i tuoi dati e quelli del rivenditore che ha spedito l'ammortizzatore, così ti faccio sapere qualcosa!
Ciao
o-o

Yammy
15-11-2007, 10:02:44
ho appena scoperto una leggera perdita d'olio dal pomello di registro della compressione alle alte velocità (quello piccolino nero)

mi sa che te lo devo mandare per forza...


Effettivamente, giocando un pò sulle regolazioni delle alte e basse velocità, appena ruotato il registro rosso ho visto che ha iniziato un piccolo trafilaggio d'olio... di conseguenza ho subito richiuso tutto e lasciato perdere!

Il problema è che alla fine quei due registri è come se non li avessi!
Ho anche io un ammortizzatore da revisonare...? Oppure è la normalità con 6 way? :-((

Manitou
15-11-2007, 11:37:39
Effettivamente, giocando un pò sulle regolazioni delle alte e basse velocità, appena ruotato il registro rosso ho visto che ha iniziato un piccolo trafilaggio d'olio... di conseguenza ho subito richiuso tutto e lasciato perdere!

Il problema è che alla fine quei due registri è come se non li avessi!
Ho anche io un ammortizzatore da revisonare...? Oppure è la normalità con 6 way? :-((
...non è normale che perda olio, ...va revisionato!
Le 2 regolazioni effettivamente non restituiscono delle sensazioni immediate, ma ti assicuro che in condizioni di utilizzo intensivo (...professionisti, quindi gare, etc.!) sono molto funzionali!!!

Yammy
15-11-2007, 11:54:54
...non è normale che perda olio, ...va revisionato!
Le 2 regolazioni effettivamente non restituiscono delle sensazioni immediate, ma ti assicuro che in condizioni di utilizzo intensivo (...professionisti, quindi gare, etc.!) sono molto funzionali!!!

Capisco... ogni quando andrebbe revisionato mediamente un ammortizzatore?
Mi ricordo che da qualche parte avevi anche riportato i costi... ma non riesco a trovarli, potresti riscriverli?

Grazie!

Manitou
15-11-2007, 12:06:50
Capisco... ogni quando andrebbe revisionato mediamente un ammortizzatore?
Mi ricordo che da qualche parte avevi anche riportato i costi... ma non riesco a trovarli, potresti riscriverli?

Grazie!
...x un utilizzo normale l'ideale sarebbe quello di fare una revisione completa ogni anno!
...hai pm!